News

WordPress 3.4.2 - Fehler in benutzerdefinerte Felder

wp_logoBeim Update auf Wordpress Version 3.4.2 ist ein Fehler in den benutzerdefinierten Feldern. Der Aktualisieren-Button funktioniert nicht mehr. Ein Plugin behebt diesen Fehler.

 

 

Fehler:

Es ist nur möglich, benutzerdefinierte Felder, durch Änderung des Wertes im Editor zu aktualisieren und dann auf Entwurf speichern, Veröffentlichen oder Aktualisieren klicken.

 

Darüber hinaus funktioniert der Update-Button nicht, bei der "Benutzerdefiniertes Feld hinzufügen"-Schaltfläche genau dasselbe, was bedeutet, dass keine neuen benutzerdefinierten Felder durch die "Custom Fields Meta-Box" hinzugefügt werden können.

Es erscheint die Fehlermeldung "Benutzerdefinierte Felder dienen der Anreicherung von Beiträgen mit Metadaten; du kannst sie in deinem Theme einsetzen."

 

 

Abhilfe schafft das Plugin Hotfix Version 0.9

  • Manuelle Installation von WordPress-Plugin Hotfix 0.9
    Das Plugin per FTP in das Plugin-Verzeichnis von Wordpress kopieren, und im Admin-Bereich aktivieren.
    Download: Hotfix 0.9