News

WordPress 3.2

wp_logoBereits eine Woche nach dem Release 3.1.4 ist die Wordpress Version 3.2 veröffentlicht worden. In der neuen Version sind einige Änderungen und viele Verbesserungen. Gleichzeitig ist die DE-Edition erschienen. Die Version 3.2 trägt den Namen Gershwin, sie wurde nach dem Pianisten George Gershwin benannt.

 

Mindestvoraussetzungen:

  • PHP-Version 5.2.4 oder höher
  • MySQL-Version 5.0.15 oder höher

 

Die Wordpress Version 3.2 DE-Edition kann bei Wordpress-Deutschland heruntergeladen werden.

 

Die Aktualisierung kann automatisch über den Administrationsbereich durchgeführt werden. Aus Sicherheitsgründen sollte vorher eine Datensicherung der Datenbank und der Dateien gemacht werden.

 

Sprachdateien

Die Sprachdateien sind in DU-Form enthalten. Wer die formelle Sie-Anrede haben möchte, kann diese Sprachdateien im Downloadbereich von Wordpress herunterladen. Die Texte für die Fehlermeldungen und der Erstinstallation wurden im Quelltext übersetzt, deshalb gibt es dort keine Auswahlmöglichkeit zwischen Du und Sie.

 

Änderungen zur Vorgängerversion

  • Designänderung im Admin-Bereich
  • Neues Standard-Theme: “Twenty Eleven”
  • Full Screen Editor
  • Erweiterte Admin-Bar
  • keine Unterstützung mehr für den Internet explorer 6
  • Verbesserung der Ladezeiten von Seiten
  • Das Update-System funktioniert jetzt inkrementell und ist somit schneller
  • Stream-Download verbessert die Update-Zeiten und senkt den Speicherbedart
  • Performance-Verbesserungen für wptexturize()
  • Effizientere Query-Anfragen
  • Geschwindigkeitsoptimierung für is_serialized_string()
  • Unnötige Ajax-Requests für Dashboard RSS Widgets entfernt, reduziert den Speicherbedarf
  • Viele weitere Verbesserungen und Optimierungen

 

Die ausführliche Liste der Änderungen gibt es auf der englischsprachigen Seite von Wordpress.

 

 

Weitere Informationen

Mindestvoraussetzungen aller Wordpress Versionen